Тип автомобиля, режим в блоке BSI

Программируем своими руками
aik18
Младший сержант
Младший сержант
Сообщения: 43
Зарегистрирован: 18 апр 2020, 10:49
Откуда: Санкт-Петербург
Авто: С5 лифтбек 136
Пробег: 136000
Прошлый авто: C5
Поблагодарили: 3 раза

Тип автомобиля, режим в блоке BSI

#1

Сообщение aik18 » 27 июн 2022, 03:03

Ребята приветствую всех. Поделитесь информацией у кого есть по кодировке BSI тип автомобиля.
Находиться в КОНФИГУРАЦИЯ АВТОМОБИЛЯ/ПРОЧЕЕ. Интересует не только по С4 но и по другим автомобилям. В частности Citroen Peugeot с регулируемой подвеской
Что удалось накопать мне:

Peugeot 208
100C-Тип кузова 3 дверный
110C-Тип кузова 5 дверный

CITROËN C5 (X7).
3204-Универсал 5 дверный
3304-Хэтчбек 4-дверный

CITROËN C4, CITROËN C4 СЕДАН, CITROEN C-TRIOMPHE, CITROËN C-QUATRE 4, CITROËN C-QUATRE 5.
Начиная с версии телезагрузки обновления Diagbox 6.30

2001-Хэтчбек 3-дверный
2101-Хэтчбек 5-дверный (Кроме Китая / Южная Америка
5-дверный хэтчбек для Южной Америки Для унифицированного блока BSI и длямодифицированного блока BSI с версиейпрограммного обеспечения более ранней, чемv9.70
5-дверный хэтчбек для Китая Для унифицированного блока BSI и длямодифицированного блока BSI с версиейпрограммного обеспечения более ранней, чемv9.50
2110-5-дверный хэтчбек для Южной Америки Для автомобилей с усовершествованным BSI сверсией программного обеспечения не ниже v9.70
210B-5-дверный хэтчбек для Китая Для автомобилей с усовершествованным BSI сверсией программного обеспечения не ниже v9.50
2301-4-дверный хэтчбек для Южной Америки
Для унифицированного блока BSI и длямодифицированного блока BSI с версиейпрограммного обеспечения более ранней, чемv9.70
4-дверный хэтчбек для Китая Для унифицированного блока BSI и длямодифицированного блока BSI с версиейпрограммного обеспечения более ранней, чемv9.50
2310-4-дверный хэтчбек для Южной Америки Для автомобилей с усовершествованным BSI сверсией программного обеспечения не ниже v9.70
230B-4-дверный хэтчбек для Китая Для автомобилей с усовершествованным BSI сверсией программного обеспечения не ниже v9.50